More and more Linux vulnerabilities - Can *YOU* even trust such a kernel?

| 2 Comments | No TrackBacks |

They did it again!

CAN-2005-0176
CAN-2005-0177
CAN-2005-0178
CAN-2005-0449

Before patching your already fragile kernel, consider other true Open Source operating systems, like FreeBSD and DragonFlyBSD!

No TrackBacks

TrackBack URL: https://blog.delphij.net/mt/mt-tb.cgi/683

2 Comments

http://www.xfocus.net/vuls/200311/4037.html
http://www.xfocus.net/vuls/200412/4053.html
they did it either
so
"shut up and code!!"

Shut up? No, never until the silly advocators leave the BSD world or at least argue in a more rational/technical way. One minor issue (and not enabled by default) per year is much less than four major issue that are enabled by default.

Leave a comment

Monthly Archives

Pages

OpenID accepted here Learn more about OpenID
Powered by Movable Type 5.2.3